Schlagwort-Archive: CVE-2014-0160

Heartbleed – Online-Test

Zur Zeit kursiert eine Sicherheitslücke in OpenSSL. Wer darüber noch nichts gelesen hat, kann diesen Artikel bei heise.de lesen. Kurz zusammengefasst lässt der Bug es zu, ein Teil des RAMs auszulesen. Mit Pech klaut sich der Angreifer so den Schlüssel, Passwörter etc. Schutz bietet die aktuelle Version oder Forward Secrecy. In diesem kurzen Artikel soll es jedoch um einen Online-Test gehen. Weiterlesen